Jump to content
Due to a recent security issue, we are now mandating Security Questions on all accounts until further notice. In addition to this, we urge everyone to change your passwords as soon as possible. ×
  • 0

Pre-1.0. compatible mode


LightFlare_Da_Realest

Question

12 answers to this question

Recommended Posts

  • 0

It essentially means it's running (and therefore treating) your stage as if it were a WinMUGEN stage. That's nothing problematic at all, it just means your stage isn't limited to MUGEN 1.0.

 

As is the case with characters, stages can have localcoord tags. I'm sure there's more tags (besides 1.1's zooming), but you get the idea.

Link to comment
Share on other sites

  • 0

this is how my stages look for mugen 1.0

 

MINUS ALL OF THE CODING.

;--------------------------------------------------------
[Info]
name = "EFD - Clouds"
displayname = "Clouds"
versiondate = 10,20,2013
mugenversion = 1.0
author = "Ryon"

;--------------------------------------------------------
[Camera]
startx = 0
starty = 200
boundleft = -500
boundright = 500
boundhigh = -170
boundlow = 0
verticalfollow = .8
floortension = 50
tension = 50
overdrawhigh = 0
overdrawlow = 0
cuthigh = 35
cutlow = 25

;--------------------------------------------------------
[PlayerInfo]
p1startx = -70
p1starty = 0
p1facing = 1
p2startx = 70
p2starty = 0
p2facing = -1
leftbound  = -1000
rightbound =  1000

;--------------------------------------------------------
[Bound]
screenleft = 15
screenright = 15

;--------------------------------------------------------
[StageInfo]
zoffset = 206
;zoffsetlink =
autoturn = 1
resetBG = 1
localcoord = 320, 240
xscale = 1
yscale = 1

;--------------------------------------------------------
[Shadow]
intensity = 32
color = 0,0,0
yscale = -.02
fade.range = 0,0

;--------------------------------------------------------
[Reflection]
intensity = 0

;--------------------------------------------------------
[Music]
bgmusic = sound/clouds.mp3
bgmvolume = 100

;========================================================
;--------------------------------------------------------
; Background definition
; ***
;-------------------------------------
; [BG x]
; type = Normal / Parallax
; spriteno = 0, 0
; id = 0
; start = 0, 0
; delta = 1,1
; trans = None / Add / Add1 / AddAlpha / Sub
; mask = 1
; velocity = 0, 0
; tile = 0, 0
; tilespacing = 0, 0
; window = 0,0,640,480
; windowdelta = 0,0
; positionlink = 0
; sin.x = ?,?
; sin.y = ?,?
;-----------------------------Parallax-only:
; xscale = ?, ?
; width = ?, ?
; yscalestart = 100
; yscaledelta = 0
;-------------------------------------

[BGdef]
spr = Clouds.sff
debugbg = 0

its basically the top part of the code that tells it, its a 1.0 stage.

 

also the other parameters not in winmugen stages.

Link to comment
Share on other sites

  • 0

this is how my stages look for mugen 1.0

 

MINUS ALL OF THE CODING

I see. Usually when I make stages I save them as beta (Winmugen) .sff files. I don't put the mugen version cuz I want them to work on Winmugen, 1.0 AND 1.1 But some stages won't work that way. And the .def files are built identically.

Link to comment
Share on other sites

  • 0

honestly, I would just go to 1.0.

I would personally move to 1.1, given I had the right materials i'd make awesome zoomy stages.

Yeah I know right. I got a lot of diehard winmugen freaks who dig my stagez. When I showed up in the mugen community I had already stopped using Winmugen. But not everyone had and I wanted to make stages everyone could enjoy. Now I only use 1.1 but I still wanna make stages for everyone. In fact I was using 1.1 when I got the error message.
Link to comment
Share on other sites

  • 0

honestly, I would just go to 1.0.

 

I would personally move to 1.1, given I had the right materials i'd make awesome zoomy stages.

Eh, just make multiple versions. Once you've got the base stage done, converting it is much easier.

Actually my issue isn't whether it's 1.0 or whatever. I can save it as any version. The result is the same. You guys try downloading The KOF 95 AOF TRAM stage and play it on mugen 1.1. You'll see what I mean.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...