Jump to content
  • 0

Mugen 1.1 error

justin thomas


I just downloaded Mugen 1.1 today to see how was it is and to see if it's better then 1.0. After installing it and extracting all the files i get this:


Error detected.

Clipboard tail:
-------------------------------------------------- -
MUGEN see 1.1.0 Beta 1 P1 (11/08/2013) log status
-------------------------------------------------- -
Parsing command line ...
Command line: C: \ Documents and Settings \ Kaiser \ Desktop \ Ruroni Kenshin Muguen 1.1 \ mugen-1.1b1 \ mugen.exe
Parse command line OK
Initializing ...
Allocating game variables
Reading configuration file ... Setting language "en".
Initializing timer ... timer enabled performance frequency ... 3579545 ... OK
Initializing keyboard ... configuring ... OK
Initializing input engine ... OK
Initializing sound ... OK
BGM initializing ... OK
Initializing graphics ... gameCoord 1280x720 ... 2_20 render mode ... trying 1280x720x32 mode 0x0 ... failed.


Does anyone know what exactly the problem is and if there's any solution to it


P.S: I tried changing it to system but that only gave me a black screen however i can still hear the music and sound effects

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Where did you dl your 1.1 from? Switching from OpenGL to System should've allowed you to play since those sprites are indexed as opposed to pngs(basically its the same as 1.0)


I had downloaded the legacy screenpack by NoZ but i haven't tried that one yet but it's just the default one that comes with it.

Link to comment
Share on other sites

  • 0

You Need Update Graphic Card to dedicate up to 64mb size on your video



Like This


or change the directX on Mugen.cfg


 ;Screen rendering mode.
 ;OpenGL - Experimental OpenGL renderer (recommended)
 ;System - default SDL rendering mode (e.g. windib in Windows)
 ;DirectX - DirectX 5 renderer
 ;System and DirectX modes do not support advanced features
 ;such as RGB sprites and window resizing.
RenderMode = DirectX

but can Built the PNG Sprite

Link to comment
Share on other sites

  • 0
21 hours ago, TheBlissfulGamer said:

I had the same issue but for me it didn't happen right away. Yesterday it was working but then it just stopped and showed that message. I've tried all these methods that people have been posting but none of them have been working so can someone tell me a solution?


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...