Jump to content
  • 0

PROBLEM WITH PALETTE.


Nny
 Share

Question

So i'm trying to make another stickfigure like character but whenever i insert the sprite palette and move the green background, it'll show up perfectly in fighter factory but when i test it out in mugen the green background turns to black or grey and the character becomes invisible.

Posted Image

Posted Image

Posted Image

Link to comment
Share on other sites

12 answers to this question

Recommended Posts

  • 0

you would open the common1.cns in the data folder.

 

copy the states that have what you want to disable.

 

and paste them within your characters CNS file.

 

you don't need to copy the entire thing, or even the file, just the parts you need.

 

then if you look at state 53 i think, in the common1.cns it has "Jump Down" which is unused. but basically you can see how to "null" out a state so it doesnt work.

and do that for the ones you want to disable.

 

DO NOT EDIT YOUR COMMON1.CNS IN YOUR DATA FOLDER.

THAT WILL AFFECT YOUR ENTIRE MUGEN.

Link to comment
Share on other sites

  • 0

put this in your hcaracter to remove the jump.

 

 

;--------------------------------------------------------------------------- ; Jump Start [statedef 40] type   = S physics = S anim = 40 ctrl = 0 sprpriority = 1 facep2 = 1 [state 40, 1] type = Null trigger1 = 1

 

THATS IT.

 

thats how you disable jump.

 

or instead of null use

 

[state 40, 1]

type = changestate

trigger1 = 1

value = 0

ctrl = 1

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...