Jump to content
  • 0

Character's Move won't change state unless its trigger is Time = 0



I have a character and it has a move and it's supposed to change its state to another state. But it won't work. it'll only work if its trigger is Time = 0. there were some hyper portraits so i deleted those and see if they could work. They still don't. The trigger is Time = 141.


[Statedef 3200]

type = S

movetype = A

physics = A

anim = 3200

velset = 0,0

ctrl = 0

poweradd = -2000


[State 200, ChangeState]

type = ChangeState

trigger1 = Time = 141

value = 3201

Anim = 3201

ctrl = 1


I tried putting State 3201 above the code, still doesn't work. 

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...