Jump to content
  • 0

1.1 character troubles


dinggo649
 Share

Question

In my MUGEN, I noticed that one of my characters wasn't working (Ragna The Bloodedge by devilpp). I tried switching to 1.1b, but to no avail, despite the other characters working. Along with Ragna, Labrys by SXVector doesn't work either. :omg:Anyone know what's going on? 

I'm also sorry if this is the wrong board for this. 

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

yeah why would you post a HELP topic in the TUTORIAL section?

just post in the HELP section, which I moved it to.

anyways! When you say wasnt working what exactly do you mean? like did mugen crash? did it give you a error or reason why?

Link to comment
Share on other sites

  • 0

The right board to post at, but we need more info on what is going on as far as 'working/not working' means to you.  As far as most of us here, not working usually means MUGEN bombs out with an error message saying what went wrong.  Not sure if you are having a crash problem (not working and crashing the game) or just a 'peculiarity' type problem where something just doesn't feel right or seem right to you.  Crash problems are usually the result of either typos or compatability issues or such in the coding.  Peculiarities could be anything but usually means a missed state or unfinished/inaccurate coding or such.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...