Jump to content
  • 0

winmugen char problem


xstarter
 Share

Question

i simply want all my chars to work in winmugen not just 1.0+

so i started making a new char from a winmugen char.i removed all the sprites loading new ones and saved them under beta not 1.0mugen and i hadn't touched any of the coding yet.the moment i loaded and picked my char from the roster, winmugen crashed.it said it couldn't load the DEF.anybody no where i went wrong?

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

are all of your files the same name?

did you check your .def file to see if they are the same name in there?

WHY ARE YOU MAKING WINMUGEN CHARACTERS! Seriously 1.0 has been out since 2009. that's 6 years ago. Its the standard.

Link to comment
Share on other sites

  • 0

yes, all files have the same name.the def file?im sure i replaced kfm names but ill double check.and to be more accurate,all i did was grab the winKFM and deleted all sprites replacing them with another character saving the images under beta.im sorry for bringing up win but heres the reason>there are WINmugen screen packs i love that wont or cant be converted to 1.0 like mugen kof memorial ,capcom vs snk W and others.i wont fully enjoy my chars if they cant work in winmugen.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...