Jump to content
  • 0

1.1 to 1.0 Downgrade?


Ganbare-Lucifer
 Share

Question

3 answers to this question

Recommended Posts

  • 0

You can downgrade a character, but its better if the creator is the one who downgrades it.

because there are specific 1.1 codes that do not exist in mugen 1.0.

so unless you know for sure you don't need a code or an alternative it would be impossible.

ALSO, some people (like myself) would just put the mugenversion = 1.1 in the def, so make them compatibile with some latent feature to 1.1.

but they would work perfectly fine in 1.0, so try changing versiondate to 1.0

Link to comment
Share on other sites

  • 0

You can downgrade a character, but its better if the creator is the one who downgrades it.

because there are specific 1.1 codes that do not exist in mugen 1.0.

so unless you know for sure you don't need a code or an alternative it would be impossible.

ALSO, some people (like myself) would just put the mugenversion = 1.1 in the def, so make them compatibile with some latent feature to 1.1.

but they would work perfectly fine in 1.0, so try changing versiondate to 1.0

Thanks, but i better upgraded to 1.1 thanks to i could fix the graphical glitch thing.

...however, Xand's new Sabrewulf stills crashes me to my 1.1, idk why. Even if it's version 1.1 (the char)

...and the Skullgirls stages, ough... black screen like there is no .sff reading.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...