Jump to content
  • 0

Need Help with Mugen screen


MorbidJoe
 Share

Question

2 answers to this question

Recommended Posts

  • 0

your mugen.cfg.

 

set your settings to match mine.

 

Depth = 16 VRetrace = 0 FullScreen = 0 BlitMode = PageFlip RenderMode = OpenGLScreen

 

and the "maximize window" option will be available by clicking on it, at the top right next to minimize and close.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...