Jump to content
  • 0

add004 tag patch not working?? why?



add004 tag patch not working?? why?

So i downloaded the add004 tag patcher, and i followed the instructions of dropping the folder n files where they belong, then opened the add004 exe selected the mugen.exe then pressed "change all"  which supposely patches all your chars.  it took bout 10 mins but then was finished.  so supposely thats it, so i run mugen now and run simul just to see that its still a normal 2 v 2 simul match.... not tag.       

what happened?    ive tried restoring all my chars and patching em all once again and it doesnt work.   I have a feeling that its a simple annoying thing thats gotta be changed/moved.... anybody have any idea??    thank you

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...