Jump to content
  • 0

Select Order Issues



Sorry for posting so much here.

I have this really silly issue in Mugen1.1 where my Orders just won't work like they should.

The ones with no specified order are in Order 1, like they should be.

Those set to
Character Name, random, order=3


Are in Order 3 where they belong.

But those in Order 4, that are set like this:

Character Name, stage/stagename.def, order=4


Are not in Order 4 like they should be, but appear in Order 1 instead. To add insult to injury, they're not in the right stage.


I assume that my

Character Name, stage/stagename.def, order=5


Will do the same, but it's hard to test as it's only 1 in a cast of 118.

I tried changing it to

Character Name, stage/stagename.def, order=4, includestage=1

But it had no effect.

Anyone have any ideas?


EDIT: I also have an Order 2


Character Name, random, order=2, music/musicfile.mp3


And that one works too. it's only Order 4 (and theoretically Order 5) having issues.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

you're missing a space.  Example:  Bison,stages/Tailand2.def,includestage=0,order=9


So do charactername, stage/whatever.def,, order=2

I like that you used Bison as an example. I almost did myself.

Anyway, quite interesting, I feel silly, not considering that "includestage" would be right after, well I dunno, the STAGE


Well, just now tested it. First person I got was someone who was supposed to be Order=4 again. I just don't get it...

I'm going to try actually putting "includestage" in there again...

Agh! Still not working!

Here's a direct example, in case I'm messing up in a way I just can't see

" Shen, stages/Fusion_Reactor_Core-Utsuho 1.1.def,includestage=1, order=4 "

EDIT: Just got a silly idea... and if this is the problem, I'm going to flip some tables...

EDIT2: Ooooh. MUGEN was just being a picky little bugger. Doesn't like spaces apparently. Had an issue with that space between Utsuho and 1.1... had to replace it with an underscore.

That was it.

Then it was working.

... Wow.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...