Jump to content
In the next few days, we'll be updating the forum software to the latest version. During this time, some site functionality may not work as intended, but we expect this to only be temporary. ×
  • 0
Sign in to follow this  
AzureJIn

Command problem!

Question

Hi MFFA, I have a command problem.
I have 2 command:

[Command]
name = "Shoryuken"
command = ~ F, D, DF, x
time = 15

[Command]
name = "Haduken"
command = ~ D, DF, F, x
time = 15

For some reason, the shoryuken command does not work, and if it works I have to be very exact, it is not flexible. But the haduken comes out very easily.
And use other chars and it comes out perfect, what can it be?

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

You are using 2 commands where their path follows exactly the same for almost whole command. So you are confusing mugen.

 

in shoryuken command just add "command != ""Haduken""

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...