RobotMonkeyHæd

Bug Trap

29 posts in this topic

It would appear we have the double post bug surrounded.  It's 10 minutes past its normal arrival time, and no double post to be found.

There's been a slight change in plans, however.  Rather than re-enable each plugin now, I'm going to leave the plugins disabled overnight, and check on it tomorrow.
If the bug is still gone, then we can be certain it's one of them.  If I start in on it now, and the bug kicks on and it doesn't work out well, we won't know for sure it wasn't just late.
This way we'll know.  And diagnosis will be a matter of from there, and not long at that.

Share this post


Link to post
Share on other sites

Update.  Unable to view profiles.  Still no double post tho.

This is interesting.  Means that the profile error and the double post bug are distinct.  Though likely related, because their time is the same.

Share this post


Link to post
Share on other sites

Looks like I spoke too soon.

It was me commenting on my own status update that seemed to trip the bug on.

It's weird tho, the forum doesn't seem to be double posting comments, only the status updates.

SETUP:
All plugins and applications disabled.
CK Editor button configuration restored to default.
All RSS imports and exports disabled.
Cache cleared.

OUTCOME:
Double post bug returned on status updates only, not forum posts.
Profile bug returned


CONCLUSION:
Next time, try disabling the calendar as well.  
Also try emptying the custom css file.
Check to see if the database backup process is interfering.

TL;DR

The bug got through our perimeter defenses.  
Next week, bigger and badder traps.  
A2C8A3845.gif
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now