RubyMazter

How do I fix this mugen error?

3 posts in this topic

I'm trying to install Merufimu's Dialga onto my game but whenever I select him, I get this error. I use mugen 1.0.

 

Error message: Invalid format specifier in "%n%64d%n%11d%n"
Error parsing [state ]
Error in [Statedef 17001]
Error in G-Dialga_n.cns
Character mugenversion is older than this version of M.U.G.E.N.
Error loading chars/Will_Of_Time/Will_Of_Time.def
Error loading p1
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now