• 0
Sign in to follow this  
Kaze No Ken

font of the text in the options mode

Question

5 answers to this question

  • 0

your localcoords and gamewidth/gameheight  do not match.

 

your gamewidth/height in your mugen.cfg file have to be the same as the one in your system.def file.

otherwise THAT happens.

Share this post


Link to post
Share on other sites
  • 0

And also  if you are planning on adding your own True Type Font for the Options. You can do it as well from the Option.def that located on the Font folder and you can control Size of the True Type Font on the Option.def and this will also works on mugen 1.0 and 1.1 and by what Ryon said as well with this, you can have both the same method :) you can take a good look at my 3 screen pack that I made to give you an idea and on what Ryon said  :D

Share this post


Link to post
Share on other sites
  • 0

I'm having the same problem.  I couldn't find GameWidth and GameHeight in my system.def file.  

 

In my mugen.cfg, the GameWidth = 1280 and GameHeight = 720.

In my system.def file, the localcoord = 1280, 720.

 

What should I do?

Share this post


Link to post
Share on other sites
  • 0

could it be that you are using the brokenmugenHR D8 (long name tons of promises bad hack) that problem is normal on brokenmugenhr you cant change the size of the options screen you better change to 1.1or 1.0 and those problems will be a thing of the past

Share this post


Link to post
Share on other sites
  • 0

I have the same issue. I entered 1280 x 720 for both mugen.cfg and system.def and still the same issue. The font is a bit bigger though once I modified those settings but still not as they should be. My background is 320x240 but it stretches properly. So where could this come from?

 

Edit: Problem solved. In my options.def, my Type was "Type = truetype font" whereas it should be "truetype" with no "font". I got a headache trying to find that!! Hope it'll help future mugeners!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this