Sign in to follow this  
Ryoucchi

Regarding VigLink usage

7 posts in this topic

I would like to point out a bug with links on the forums lately.

 

9 hours ago, Basara-kun said:

Damn, f**king VigLink!! Shame on you Ryon (or the guy who put this on the forum)!! :donwan:

Sorry guys, I tried to update this collection and MMX one, but everytime I got redirected from any of links thanks to that shit of VigLink... and going back in my browser to past page and found all my edits are undone!! Shit, I was just adding the Special Edited Characters section to here and I got redirected...

 

Damn, is there something I can do to avoid this so I can continue with the collections??

 

I also have been experiencing this, and the auto redirect is super annoying when you're trying to update a collection topic.

Share this post


Link to post
Share on other sites

Here's a gif to explain it.

 

Spoiler

TKa4Nr5.gif

 

Basically what happened: You're trying to add a new entry, but when you simply hover your mouse over another hyperlinked text, it automatically redirect you to the page. Then your edits are gone when you're back to the previous page.

 

I mean for regular user it wont be a that much of problem, but for the fellows who managed the collections, it's kinda an issue.

Share this post


Link to post
Share on other sites

removed.

 

I did not even know it was working.

... it isnt. It's doing blah blah blah to the form, but on the actual dash board for VigLink.

 

I got nothing from it.

 

removed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this