xBETAxMUGENERx

Is the website malfunctioning?

11 posts in this topic

j2wShPE.png

 

So, I'm a bit confused. Is this some kind of error in the system cause it doesn't even show a number next to chat when there are people in it, meaning it is EMPTY.

 

 

UPDATE: I've deleted all the cookies, reset my browser, tried a different browser, and still nothing. Like, any help would be nice.

Share this post


Link to post
Share on other sites
56 minutes ago, OxyontheWolf said:

Sorry, there is a problem

There was an error joining the chat room. Please try again or contact us.

Error code: 5H269/A

and now it's back

 

I dunno why this is a big problem for you, there are other alternatives to chat with your folks.

https://discordapp.com/

https://www.skype.com/en/

 

 

Share this post


Link to post
Share on other sites
22 minutes ago, Ryoucchi said:

 

I dunno why this is a big problem for you, there are other alternatives to chat with your folks.

https://discordapp.com/

https://www.skype.com/en/

 

 

it's because I like this chat system, that's why, also, can someone fix chat?

1 hour ago, Ryon said:

OH so in regard to this.

I can't do anything anymore.

I don't own the site anymore.

 

by the way, who owns it?, I would like to know so they can renew chat

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now